
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://stateportpilot.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Beginning today, January 6, individuals age 75 years or older can schedule required appointments with Brunswick County Health Services for a COVID-19 vaccination. The department is now transitioning to Phase" />
<meta name="author" content="Gary Pethe, Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/404256d4-797b-11e8-b8e4-6f1dff22dd77.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sign-ups for COVID-19 vaccines underway in county" />
<meta property="og:description" content="Beginning today, January 6, individuals age 75 years or older can schedule required appointments with Brunswick County Health Services for a COVID-19 vaccination. The department is now transitioning to Phase" />
<meta property="og:site_name" content="The State Port Pilot " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="184438998296435" />
<meta property="article:publisher" content="https://www.facebook.com/thestateportpilot" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StatePortPilot" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Gary Pethe, Staff Writer","id":"5aee77b4-504d-11eb-96f9-5389063cc978","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":315},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/impressions.js?_dc=1610057129"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/traffic.js?_dc=1609997725"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/settings.js?_dc=1597410520"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/_popunder/1.js?_dc=1598884372"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1607636674"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1583354545"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1583354545"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1607695043"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Sign-ups for COVID-19 vaccines underway in county | News | stateportpilot.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005fa1; } .fixed-nav #main-navigation { background-color: #005fa1 !important; } #site-top-nav-container, #site-top-nav { background-color: #d9e7f1; } #site-footer { background-color: #005fa1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #d9e7f1; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0779c9; }#site-header{ border-bottom: 3px solid #0779c9; }#site-footer{ border-top: 3px solid #0779c9; } .tnt-bg-accent { background-color: #0779c9; } a .tnt-caret-down { color: #0779c9; } .block-title .block-title-inner { border-color: #0779c9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0779c9; } .form-control:focus { border-bottom-color: #0779c9; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://stateportpilot.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Sign-ups for COVID-19 vaccines underway in county | News | stateportpilot.com" href="http://stateportpilot.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript">
window.onload = function() {
document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>.';
console.log("Test1");
}
</script>






        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5aee77b4-504d-11eb-96f9-5389063cc978 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('stateportpilot.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Gary+Pethe%2C+Staff+Writer&amp;tncms.asset.id=5aee77b4-504d-11eb-96f9-5389063cc978&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=315&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "stateportpilot.com",
  secureDomain: "stateportpilot.com"
});
</script>

<script type="text/javascript">TNCMS.AdManager.render({region: '_popunder', slot: 1});</script>


        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "stateportpilot.com",
  secureDomain: "stateportpilot.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://stateportpilot.com/tncms/admin/editorial-asset/?edit=5aee77b4-504d-11eb-96f9-5389063cc978"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1589439" class="tncms-block hidden-md hidden-lg"><section id="block-1589439" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1589439" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1589439" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1589439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1589439-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1589439-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1589439').submit();
        return false;
    });

    $('#site-search-1589439').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1589439 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1589439 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1589439-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1589443" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1589443" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://stateportpilot.com/users/signup/?referer_url=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://stateportpilot.com/users/login/?referer_url=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://stateportpilot.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1589443').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://stateportpilot.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://stateportpilot.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://stateportpilot.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1589443').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://stateportpilot.com/users/logout/" id="user-logout-form-1589443"><input type="hidden" name="referer_url" value="https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/live_web_cam/"  class="nav-link tnt-section-live-webcam">Live Webcam</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-online-e-pilot">Online e-Pilot</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/renew/"  class="nav-link tnt-section-renew">Renew</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-online-e-pilot">Online e-Pilot</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-rates-services">Rates & Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit-online">Submit Online</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://stateportpilot.com/celebration_guidelines/pdf_adbff9e6-e2fb-11e0-906c-001cc4c002e0.html"  target="_blank" rel="noopener" class="nav-link tnt-section-celebration-guidelines">CELEBRATION GUIDELINES</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement"  class="nav-link tnt-section-engagement-form">Engagement Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-anniversary-form">Anniversary Form</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth"  class="nav-link tnt-section-birth-form">Birth Form</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STATEPORTPILOT&amp;publisher_url:stateportpilot.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-advertising-bill">Pay Advertising Bill</a>
                                </li><li>
                                    <a href="/advertising/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-wanted">Wanted</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-sales-items">Sales Items</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1589442" class="tncms-block"><div id="user-controls-1589442" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://stateportpilot.com/users/signup/?referer_url=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://stateportpilot.com/users/login/?referer_url=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://stateportpilot.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1589442').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://stateportpilot.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://stateportpilot.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://stateportpilot.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1589442').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://stateportpilot.com/users/logout/" id="user-logout-form-1589442"><input type="hidden" name="referer_url" value="https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1589440" class="tncms-block"><div class="follow-links-1589440 pull-right">
    
    <section id="block-1589440" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thestateportpilot" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/StatePortPilot/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheStatePortPilot" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://stateportpilot.com",
  "sameAs" : ["https://www.facebook.com/thestateportpilot","http://twitter.com/StatePortPilot/","https://www.youtube.com/user/TheStatePortPilot"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1589331" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609773" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1589332" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1589390" class="tncms-block pull-left"><section id="block-1589390" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/bbb8d002-ac54-11e8-a29f-e7bfe16a3cf6.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/bbb8d002-ac54-11e8-a29f-e7bfe16a3cf6.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/bbb8d002-ac54-11e8-a29f-e7bfe16a3cf6.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/bbb8d002-ac54-11e8-a29f-e7bfe16a3cf6.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/bbb8d002-ac54-11e8-a29f-e7bfe16a3cf6.png?resize=750%2C113 750w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/bbb8d002-ac54-11e8-a29f-e7bfe16a3cf6.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="stateportpilot.com"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1589444" class="tncms-block pull-right"><div id="weather-1589444" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28461" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">47&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28461"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1589444 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Southport, NC
                                
                                 <small>(28461)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain. Low around 45F. Winds ENE at 10 to 20 mph. Chance of rain 100%. Rainfall near an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Low around 45F. Winds ENE at 10 to 20 mph. Chance of rain 100%. Rainfall near an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 7, 2021 @ 5:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28461"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1715268" class="tncms-block">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1589435" class="tncms-block"><section id="block-1589435" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1589438" class="tncms-block"><ul id="site-search-1589438-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1589438" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1589438-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1589438-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1589438-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1589438').submit();
        return false;
    });

    $('#site-search-1589438').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1589438 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1589438 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1589438-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-webcam"  href="/live_web_cam/" >
                    <span class="nav-label">Live Webcam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-e-pilot"  href="/eedition" >
                    <span class="nav-label">Online e-Pilot</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew"  href="/site/forms/subscription_services/renew/" >
                    <span class="nav-label">Renew</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscription"  href="/site/forms/subscription_services/giftsubscribe" >
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation" >
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-of-address"  href="/site/forms/subscription_services/changeaddress" >
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-e-pilot"  href="/eedition" >
                    <span class="nav-label">Online e-Pilot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rates-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Rates & Services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-online"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit Online</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebration-guidelines"  href="https://stateportpilot.com/celebration_guidelines/pdf_adbff9e6-e2fb-11e0-906c-001cc4c002e0.html"  target="_blank" rel="noopener">
                    <span class="nav-label">CELEBRATION GUIDELINES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding" >
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement-form"  href="/site/forms/announcements/engagement" >
                    <span class="nav-label">Engagement Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary-form"  href="/site/forms/announcements/anniversary" >
                    <span class="nav-label">Anniversary Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-form"  href="/site/forms/announcements/birth" >
                    <span class="nav-label">Birth Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STATEPORTPILOT&amp;publisher_url:stateportpilot.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-advertising-bill"  href="/site/forms/subscription_services/paybill" >
                    <span class="nav-label">Pay Advertising Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/advertising/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sales"  href="/classifieds/housing/sale/" >
                    <span class="nav-label">Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-wanted"  href="/classifieds/job/" >
                    <span class="nav-label">Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sales-items"  href="/classifieds/sale/" >
                    <span class="nav-label">Sales Items</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5aee77b4-504d-11eb-96f9-5389063cc978" class="asset article-default"  data-url="https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/404256d4-797b-11e8-b8e4-6f1dff22dd77.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stateportpilot.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html" />
    <style>
                .asset-paging .direction {
                    color: #0779c9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/stateportpilot.com\/tncms\/search\/mlt\/?origin=5aee77b4-504d-11eb-96f9-5389063cc978&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5aee77b4-504d-11eb-96f9-5389063cc978" class="asset-paging">
                <div id="paging-prev-5aee77b4-504d-11eb-96f9-5389063cc978" class="paging-link prev offset"></div>
                <div id="paging-next-5aee77b4-504d-11eb-96f9-5389063cc978" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sign-ups for COVID-19 vaccines underway in county
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Gary Pethe, Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-06T13:31:00-05:00" class="tnt-date asset-date text-muted">
            Jan 6, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-06T13:31:00-05:00" class="tnt-date asset-date text-muted">Jan 6, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-06T13:31:00-05:00">
    <meta itemprop="datePublished" content="2021-01-06T13:31:00-05:00">
    <meta itemprop="dateModified" content="2021-01-06T13:31:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sign-ups%20for%20COVID-19%20vaccines%20underway%20in%20county&via=StatePortPilot&url=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20stateportpilot.com/tncms/asset/editorial/5aee77b4-504d-11eb-96f9-5389063cc978" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Port%20Pilot%5D%20Sign-ups%20for%20COVID-19%20vaccines%20underway%20in%20county&body=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5aee77b4-504d-11eb-96f9-5389063cc978">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sign-ups%20for%20COVID-19%20vaccines%20underway%20in%20county&via=StatePortPilot&url=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20stateportpilot.com/tncms/asset/editorial/5aee77b4-504d-11eb-96f9-5389063cc978" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Port%20Pilot%5D%20Sign-ups%20for%20COVID-19%20vaccines%20underway%20in%20county&body=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5aee77b4-504d-11eb-96f9-5389063cc978-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5aee77b4-504d-11eb-96f9-5389063cc978" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5aee77b4-504d-11eb-96f9-5389063cc978" class="save-list-5aee77b4-504d-11eb-96f9-5389063cc978-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5aee77b4-504d-11eb-96f9-5389063cc978" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Beginning today, January 6, individuals age 75 years or older can schedule required appointments with Brunswick County Health Services for a COVID-19 vaccination. The department is now transitioning to Phase 1b Group 1 of the state’s vaccination plan.</p><p>Under this phase, anyone 75 years or older, regardless of medical condition or residency, and who does not live in a congregate living facility, is eligible to receive the free vaccine from Brunswick County Health Services. Residents of any age at congregate living facilities already received, or will receive, their vaccinations through the CDC’s Pharmacy Partnership for Long-Term Care Program as part of Phase 1a.</p><p>Health Services only has about 100 appointments available based on current vaccine supplies, so it is not possible to vaccinate everyone at once. If the county’s vaccines are already expended, the resident will be encouraged to call back another day or week, as the county should receive more vaccines from the state on a weekly basis.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“While we only have a small number of vaccines available, we wanted to open up to Phase 1b Group 1 to start the process of vaccinating this group as soon as possible,” Health and Human Services Director David Stanley said. “We expect to receive moredoses from the state next week.</p><p>“We stand ready to vaccinate more and partner with other providers to help vaccinate as more doses of vaccine are sent to our county.”</p><p>Health Services emphasizes that eligible individuals and/or their representatives follow these steps to schedule an appointment: </p><p>• Call the Public Health Call Line at (910) 253-2339 Monday through Friday from 9 a.m. to 5 p.m. and select the option for vaccine information.</p><p>• Listen to the prompt and then select the option to enter the queue to schedule an appointment (as vaccine supply allows).</p><p>Brunswick County Health Services has a limited number of vaccines on hand at any time. Thus, requiring appointments under Phase 1b Group 1 will ensure that a vaccine is available when an individual calls, and will keep more vulnerable members of the population from waiting in lines.</p><p>Future supplies depend on how many vaccines NCDHHS sends to the county health department. The NCDHHS also decides what type of vaccine (Moderna or Pfizer) the county receives. Individuals should receive the same type of vaccine for both doses.</p><p>Health Services is not aware of other health care providers in Brunswick County offering vaccinations at this time. Individuals should check their providers’ communication channels for more information on their vaccination plans. Individuals can still request a vaccine from Health Services if they have a different health care provider.</p><p>Because people who fall under future phases may be anxious to know when they are eligible to get the vaccine, Brunswick County recommends the best way to stay up-to-date is through the following resources:</p><p>&bull; Vaccines Webpage: <a href="https://www.brunswickcountync.gov/vaccines">https://www.brunswickcountync.gov/vaccines</a></p><p>&bull; Latest Brunswick County Health Services news: <a href="https://www.brunswickcountync.gov/news/">https://www.brunswickcountync.gov/news/</a></p><p>&bull; Email updates (Sunshine List): Subscribe at <a href="https://brunswickcountync.us8.list-manage.com/subscribe?u=56c9c730b9c8701dbaddd0f3c&amp;amp;id=a0fd5ca31d">https://brunswickcountync.us8.list-manage.com/subscribe?u=56c9c730b9c8701dbaddd0f3c&amp;amp;id=a0fd5ca31d</a></p><p>Last Wednesday, December 30, the NCDHHS updated its vaccination plan to align with new federal recommendations. Because vaccine supplies are currently limited, states must make vaccine available in phases. According to NCDHHS, the changes simplify the phased rollout of vaccine and continue the state’s commitment to first protect health care workers caring for patients with COVID-19, people who are at the highest risk of being hospitalized or dying, and those at high risk of exposure to COVID-19.</p><p>“While there is still much to do, we head into 2021 with a powerful tool to stop this pandemic– vaccines,” said NCDHHS Secretary Mandy K. Cohen, M.D. “However, because supplies are very limited, it’s going to be several months before vaccines are widely available to everyone. Until most people are vaccinated, everyone needs to continue to wear a mask, wait six feet apart, and wash their hands.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>North Carolina’s updated plan:</p><p>Phase 1a: Health care workers fighting COVID-19 and long-term care staff and residents. Hospitals and local health departments are vaccinating health care workers caring for and working directly with patients with COVID-19 and those giving vaccines. In addition, the federal government is vaccinating long-term care residents and staff. </p><p>Phase 1b: Adults 75 years or older and frontline essential workers. This phase of vaccinations will open in groups:</p><p>Group 1 (now open in Brunswick County): Anyone 75 years or older regardless of medical condition or living situation. People do not have to have a chronic health condition.</p><p>Group 2: Health care and frontline essential workers who are 50 years of age or older. The CDC defines frontline essential workers as first responders (firefighters, police), education (child care, teachers, support staff), manufacturing, corrections officers, public transit, grocery store, food and agriculture, and U.S. postal workers.Note that the county health department does not have a set date to transition to Phase 1b Group 2. It will likely take several weeks to adequately vaccinate individuals under Phase 1b Group 1. Health Services will provide more information on when and how it plans to distribute vaccines to subsequent phases and groups when it prepares for each transition.</p><p>Group 3: Frontline workers of any age and health care workers of any age, regardless of whether they work directly with COVID-19 patients.</p><p>Phase 2: Adults at high risk for exposure and at increased risk of severe illness.</p><p>In this phase, vaccinations will also open in groups:</p><p>Group 1: Anyone ages 65-74 years regardless of medical condition or living situation.</p><p>Group 2: Anyone 16-64 years with a medical condition that increases risk of severe disease from COVID-19.</p><p>Group 3: Anyone who is incarcerated or living in other close group living settings who has not already been vaccinated due to age, medical condition or job function.</p><p>Group 4: Essential workers who have not yet been vaccinated. The CDC defines these as workers in transportation and logistics, water and wastewater, food service, shelter and housing (e.g., construction), finance (e.g., bank tellers), information technology and communications, energy, legal, media, and public safety (e.g., engineers), and public health workers</p><p>Phase 3: Students, including college, university and high school students age 16 or older.</p><p>Younger children will only be vaccinated when the vaccine is approved for them.</p><p>Phase 4:  Finally, anyone who wants a COVID-19 vaccine will be able to get one.</p><p>All vaccine providers are expected to ensure that vaccine is administered equitably within each group. NCDHHS notes that it has a specific focus on building trust with historically marginalized populations. Longstanding and continuing racial and ethnic injustices in the health care system contribute to lack of trust in vaccines, and the department is partnering with trusted leaders and organizations to provide accurate information about COVID-19 vaccines to all North Carolinians and ensure equitable access to vaccines.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sign-ups%20for%20COVID-19%20vaccines%20underway%20in%20county&via=StatePortPilot&url=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://stateportpilot.com/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20stateportpilot.com/tncms/asset/editorial/5aee77b4-504d-11eb-96f9-5389063cc978" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Port%20Pilot%5D%20Sign-ups%20for%20COVID-19%20vaccines%20underway%20in%20county&body=https%3A%2F%2Fstateportpilot.com%2Fnews%2Farticle_5aee77b4-504d-11eb-96f9-5389063cc978.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aee77b4-504d-11eb-96f9-5389063cc978"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5aee77b4-504d-11eb-96f9-5389063cc978-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5aee77b4-504d-11eb-96f9-5389063cc978" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5aee77b4-504d-11eb-96f9-5389063cc978" class="save-list-5aee77b4-504d-11eb-96f9-5389063cc978-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5aee77b4-504d-11eb-96f9-5389063cc978" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1749514" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "stateportpilot.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1609781" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609782" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"137","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609878" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1592577" class="tncms-block visible-lg visible-md"><section id="block-1592577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592577 ">
        <div class="block-title-inner">
            <h4>
                
                Insurance
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="https://www.ncfbins.com/brunswick-gower/southport.html" class="tnt-asset-link">
        

        
            Farm Bureau Insurance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.CoastlineInsurance.com" class="tnt-asset-link">
        

        
            Coastline Insurance</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1813271" class="tncms-block visible-lg visible-md"><section id="block-1813271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1813271 ">
        <div class="block-title-inner">
            <h4>
                
                Electrical
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.electricalsolutionsplus.com" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Electrical Solutions Plus</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1592578" class="tncms-block visible-lg visible-md"><section id="block-1592578" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592578 ">
        <div class="block-title-inner">
            <h4>
                
                Real Estate
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.seacoastrealty.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Coldwell Banker Seacoast Advantage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.gingerharper.com" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Ginger Harper Realty Group</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southport-realty.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Southport Realty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.atthebeachnc.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            RE/MAX at the Beach</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.rudd.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Margaret Rudd & Associates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.dennisandpennykrueger.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Krueger Team Properties</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.kenkeegan.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Ken Keegan</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1592579" class="tncms-block visible-lg visible-md"><section id="block-1592579" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592579 ">
        <div class="block-title-inner">
            <h4>
                
                Accommodations
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.southport-realty.com/" class="tnt-asset-link">
        

        
            Southport Realty</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.rudd.com/" class="tnt-asset-link">
        

        
            Margaret Rudd & Associates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.betterbeachrentals.com/" class="tnt-asset-link">
        

        
            Better Beach Rentals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.theinnatbaldheadisland.com/" class="tnt-asset-link">
        

        
            The Inn at Bald Head Island</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1592581" class="tncms-block visible-lg visible-md"><section id="block-1592581" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592581 ">
        <div class="block-title-inner">
            <h4>
                
                Medical
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.dosher.org/" class="tnt-asset-link">
        

        
            Dosher Memorial Hospital</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1592580" class="tncms-block visible-lg visible-md"><section id="block-1592580" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1592580 ">
        <div class="block-title-inner">
            <h4>
                
                Storage
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.wardministoragenc.com/" class="tnt-asset-link">
        

        
            Ward Mini Storage</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1884799" class="tncms-block"><section id="block-1884799" class="block emphasis-h3   " ><div id="evvnt-calendar-1884799"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884799();"></script></section></div><div id="tncms-block-1589352" class="tncms-block visible-lg visible-md"><section id="block-1589352" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589352 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d4ad49e0-504d-11eb-a45f-03b153f99448.html" class="tnt-asset-link">
        

        
            Burns named state's EMS Officer of Year by Legion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_96a0b5a6-504d-11eb-8f7f-b7dd8a95ad29.html" class="tnt-asset-link">
        

        
            Miller takes oath for District 19 State House seat</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5aee77b4-504d-11eb-96f9-5389063cc978.html" class="tnt-asset-link">
        

        
            Sign-ups for COVID-19 vaccines underway in county</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_425cd8b2-4ad0-11eb-8d6a-c3b4f28065fd.html" class="tnt-asset-link">
        

        
            COVID vaccines a shot in the arm for county EMS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_fc9fd8ce-4acf-11eb-b544-bb028b672289.html" class="tnt-asset-link">
        

        
            State asks for gifting of Bald Head Island ferry system</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ae9f2670-4acf-11eb-8074-e302a9e2809b.html" class="tnt-asset-link">
        

        
            'Significant moment' for Dosher as hospital gets vaccines</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_38bcf522-49fd-11eb-aa70-935da7c2651f.html" class="tnt-asset-link">
        

        
            Southport Chief Coring named Law Officer of Year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_688cfb56-454f-11eb-b015-df3efdd8ab34.html" class="tnt-asset-link">
        

        
            First COVID-19 county vaccines administered by Novant Health</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1589428" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1589333" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1589334" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1589431" class="tncms-block"><section id="block-1589431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589431 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southport-waterfront-live-webcam"  href="/live_web_cam/" >
                    <span class="nav-label">Southport Waterfront - Live Webcam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-pilot"  href="/eedition" >
                    <span class="nav-label">e-Pilot</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1589382" class="tncms-block"><section id="block-1589382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589382 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-online"  href="/site/forms" >
                    <span class="nav-label">Submit Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STATEPORTPILOT&amp;publisher_url:stateportpilot.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1589432" class="tncms-block"><section id="block-1589432" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589432 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1589436" class="tncms-block padding-bottom"><section id="block-1589436" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=400%2C121 400w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=540%2C164 540w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=750%2C227 750w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1589433" class="tncms-block"><section id="block-1589433" class="block emphasis-h4   " ><address>
    <strong>stateportpilot.com</strong><br>
    114 E. Moore Street<br>
    Southport, NC 28461
    <br>
    
        <strong>Phone:</strong> 910-457-4568<br>
        <strong>Email:</strong> <a href="mailto:circulation@stateportpilot.com">circulation@stateportpilot.com</a><br>
    
</address></section></div><div id="tncms-block-1589441" class="tncms-block padding-bottom"><div class="follow-links-1589441 default">
    
    <section id="block-1589441" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thestateportpilot" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/StatePortPilot/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheStatePortPilot" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://stateportpilot.com",
  "sameAs" : ["https://www.facebook.com/thestateportpilot","http://twitter.com/StatePortPilot/","https://www.youtube.com/user/TheStatePortPilot"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1589386" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1589386"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The State Port Pilot</a>, 114 E. Moore Street Southport, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5aee77b4-504d-11eb-96f9-5389063cc978")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884799() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "stateportpilot.com",
            discovery: {
                element: "#evvnt-calendar-1884799",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "State Port Pilot",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>