
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://stateportpilot.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Wilbur Earl Earp, age 92, of Winnabow, North Carolina passed away on Saturday, February 26, 2022 at his home." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/404256d4-797b-11e8-b8e4-6f1dff22dd77.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Wilbur Earl Earp" />
<meta property="og:description" content="Wilbur Earl Earp, age 92, of Winnabow, North Carolina passed away on Saturday, February 26, 2022 at his home." />
<meta property="og:site_name" content="The State Port Pilot " />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="184438998296435" />
<meta property="article:publisher" content="https://www.facebook.com/thestateportpilot" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/404256d4-797b-11e8-b8e4-6f1dff22dd77.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StatePortPilot" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,900"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,800"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif"/>
<style>/*<![CDATA[*/ #block-1589439 .search-spinner { position: absolute; } #block-1589439 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1589439 { margin-bottom: 0; } #site-search-1589439 .site-search-form { padding: 0; } #site-search-1589439 #site-search-1589439-btn { outline: none; } #site-search-1589439 #site-search-1589439-term { border: 0; box-shadow: none; } #site-search-1589439 .site-search-form { box-shadow: none; } #user-controls-1589443 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1589443 .tn-user-screenname, #user-controls-1589443 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1589443 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1589443 .dropdown-signup { font-size: 12px; } #user-controls-1589443 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1589443 .large-user-avatar { margin-right: 10px; } #user-controls-1589443 .large-user-controls { font-size: 12px; } #user-controls-1589443 .logout-btn { cursor: pointer; } #user-controls-1589443 .login-btn { color: #fff!important; } #user-controls-1589442 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1589442 .tn-user-screenname, #user-controls-1589442 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1589442 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1589442 .dropdown-signup { font-size: 12px; } #user-controls-1589442 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1589442 .large-user-avatar { margin-right: 10px; } #user-controls-1589442 .large-user-controls { font-size: 12px; } #user-controls-1589442 .logout-btn { cursor: pointer; } #user-controls-1589442 .login-btn { color: #fff!important; } .follow-links-1589440 li { margin-right: 1px; padding: 0; } .follow-links-1589440 li a, .follow-links-1589440 li a:focus, .follow-links-1589440 li a:active { ; background-color: #005fa1; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1589440 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1589440 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1589440 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1589440 li a.yt:hover { color: #fff; background-color: #CE2B29; } #tncms-block-1589435 .tnt-prop-img { max-width: 525px; } #weather-1589444 .list-unstyled { margin: 0; } #weather-1589444 span { display: block; } #weather-1589444 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1589444 .icon { position: relative; } #weather-1589444 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1589444 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1589444 .cond { opacity: 0.7; } #weather-1589444 .current-conditions { float: left; height: 48px; } #weather-1589444 .dropdown-toggle { color: #49627b; display: block; } #weather-1589444 .city-title { padding-top: 5px; } #weather-1589444 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1589444 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1589444 .weather-expanded small { opacity: 0.5; } #weather-1589444 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1589444 .zip-update { width: 75px; } #weather-1589444 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1589444 .zip-update-link:hover { color: #777; } #tncms-block-1589436 .tnt-prop-img { max-width: 831px; } .follow-links-1589441 li { margin-right: 1px; padding: 0; } .follow-links-1589441 li a, .follow-links-1589441 li a:focus, .follow-links-1589441 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1589441 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1589441 li a.fb,.follow-links-1589441 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1589441 li a.tw,.follow-links-1589441 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1589441 li a.yt,.follow-links-1589441 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"663bb74a-98cb-11ec-96f9-37291f812d96","app":"editorial","ga_page":"\/obituaries\/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":180},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/impressions.js?_dc=1646152519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/traffic.js?_dc=1646112917"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/settings.js?_dc=1645218935"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1644938931"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-impact-top/2.js?_dc=1644938863"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-impact-top/3.js?_dc=1644938897"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-impact-top/4.js?_dc=1645804590"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-impact-top/5.js?_dc=1644938979"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1645477205"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "stateportpilot.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1645477205"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1623094343"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1645215999"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Wilbur Earl Earp | Obituaries | stateportpilot.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #005fa1; } .fixed-nav #main-navigation { background-color: #005fa1 !important; } #site-top-nav-container, #site-top-nav { background-color: #d9e7f1; } #site-footer { background-color: #005fa1; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #d9e7f1; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0779c9; }#site-header{ border-bottom: 3px solid #0779c9; }#site-footer{ border-top: 3px solid #0779c9; } .tnt-bg-accent { background-color: #0779c9; } a .tnt-caret-down { color: #0779c9; } .block-title .block-title-inner { border-color: #0779c9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0779c9; } .form-control:focus { border-bottom-color: #0779c9; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://stateportpilot.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Wilbur Earl Earp | Obituaries | stateportpilot.com" href="http://stateportpilot.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('.header-user .not-logged-in .btn-link').html('Create Account');
     
}); 
</script>




<script type="text/javascript">
window.onload = function() {
    if (document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)')) {
        document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>.';
    }
}
</script>









        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-663bb74a-98cb-11ec-96f9-37291f812d96  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('stateportpilot.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=663bb74a-98cb-11ec-96f9-37291f812d96&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=180&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "stateportpilot.com",
  secureDomain: "stateportpilot.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-impact-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-impact-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 3, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-impact-top4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 4, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-impact-top5">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 5, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://stateportpilot.com/tncms/admin/editorial-asset/?edit=663bb74a-98cb-11ec-96f9-37291f812d96"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1589439" class="tncms-block hidden-md hidden-lg"><section id="block-1589439" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1589439" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1589439" aria-labelledby="site-search-button-1589439" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1589439" class="site-search-form input-group default normal form-control">
        <input id="site-search-1589439-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1589439-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1589443" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1589443" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://stateportpilot.com/users/signup/?referer_url=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://stateportpilot.com/users/login/?referer_url=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://stateportpilot.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1589443').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://stateportpilot.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://stateportpilot.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://stateportpilot.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1589443').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://stateportpilot.com/users/logout/" id="user-logout-form-1589443"><input type="hidden" name="referer_url" value="https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/live_web_cam/"  class="nav-link tnt-section-live-webcam ">Live Webcam</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-online-e-pilot ">Online e-Pilot</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscription-services expand-label">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/house/subscription_landing_page"  class="nav-link tnt-section-subscribe">SUBSCRIBE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/renew/"  class="nav-link tnt-section-renew">Renew</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-stoprestart">Vacation Stop/Restart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-rates-services">Rates & Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-online expand-label">Submit Online</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://stateportpilot.com/celebration_guidelines/pdf_adbff9e6-e2fb-11e0-906c-001cc4c002e0.html"  target="_blank" rel="noopener" class="nav-link tnt-section-celebration-guidelines">CELEBRATION GUIDELINES</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-engagement-form">Engagement Form</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-obituary">Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary"  class="nav-link tnt-section-anniversary-form">Anniversary Form</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth"  class="nav-link tnt-section-birth-form">Birth Form</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STATEPORTPILOT&amp;publisher_url:stateportpilot.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/payadbill/paybill/"  class="nav-link tnt-section-pay-advertising-bill">Pay Advertising Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-wanted">Wanted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-sales-items">Sales Items</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-2253421" class="tncms-block">
        <div id="blox-ad-position-topbar-col-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"topbar-col-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1589442" class="tncms-block header-user"><div id="user-controls-1589442" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://stateportpilot.com/users/signup/?referer_url=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://stateportpilot.com/users/login/?referer_url=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://stateportpilot.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1589442').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://stateportpilot.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://stateportpilot.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://stateportpilot.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1589442').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://stateportpilot.com/users/logout/" id="user-logout-form-1589442"><input type="hidden" name="referer_url" value="https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1589440" class="tncms-block"><div class="follow-links-1589440 pull-right">
    
    <section id="block-1589440" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thestateportpilot" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/StatePortPilot/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheStatePortPilot" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://stateportpilot.com",
  "sameAs" : ["https://www.facebook.com/thestateportpilot","http://twitter.com/StatePortPilot/","https://www.youtube.com/user/TheStatePortPilot"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2253448" class="tncms-block">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"900","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1589331" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609773" class="tncms-block hidden-xs hidden-sm pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1589332" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1589435" class="tncms-block"><section id="block-1589435" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/50e80190-ec49-11e9-91a3-13b14ab8a132.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="525"
                height="77"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1589444" class="tncms-block pull-right"><div id="weather-1589444" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28461" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="28461">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1589444" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Southport, NC
                                
                                <small>(28461)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. High 67F. Winds E at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 47F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 1, 2022 @ 11:43 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=28461"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-live-webcam"  href="/live_web_cam/"  tabindex="0" >
                    <span class="nav-label">Live Webcam</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-e-pilot"  href="/eedition"  tabindex="0" >
                    <span class="nav-label">Online e-Pilot</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-subscribe"  href="/house/subscription_landing_page"  tabindex="0" >
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-renew"  href="/site/forms/subscription_services/renew/"  tabindex="0" >
                    <span class="nav-label">Renew</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscription"  href="/site/forms/subscription_services/giftsubscribe"  tabindex="0" >
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-stoprestart"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label">Vacation Stop/Restart</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-of-address"  href="/site/forms/subscription_services/changeaddress"  tabindex="0" >
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rates-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label">Rates & Services</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submit-online"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label">Submit Online</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-celebration-guidelines"  href="https://stateportpilot.com/celebration_guidelines/pdf_adbff9e6-e2fb-11e0-906c-001cc4c002e0.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">CELEBRATION GUIDELINES</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding"  href="/site/forms/announcements/wedding"  tabindex="0" >
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagement-form"  href="/site/forms/announcements/engagement"  tabindex="0" >
                    <span class="nav-label">Engagement Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary"  href="/site/forms/announcements/obituary"  tabindex="0" >
                    <span class="nav-label">Obituary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversary-form"  href="/site/forms/announcements/anniversary"  tabindex="0" >
                    <span class="nav-label">Anniversary Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-form"  href="/site/forms/announcements/birth"  tabindex="0" >
                    <span class="nav-label">Birth Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STATEPORTPILOT&amp;publisher_url:stateportpilot.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-bill"  href="/site/forms/online_services/payadbill/paybill/"  tabindex="0" >
                    <span class="nav-label">Pay Advertising Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/advertising/contact/"  tabindex="0" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/housing/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-sales"  href="/classifieds/housing/sale/"  tabindex="0" >
                    <span class="nav-label">Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="/classifieds/housing/rent/"  tabindex="0" >
                    <span class="nav-label">Rentals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-wanted"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label">Wanted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sales-items"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label">Sales Items</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service/"  tabindex="0" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="/classifieds/community/announcements/legal/"  tabindex="0" >
                    <span class="nav-label">Legals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-663bb74a-98cb-11ec-96f9-37291f812d96" class="asset article-default"  data-url="https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Wilbur Earl Earp, age 92, of Winnabow, North Carolina passed away on Saturday, February 26, 2022 at his home. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/404256d4-797b-11e8-b8e4-6f1dff22dd77.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="stateportpilot.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html" />
    <style>
                .asset-paging .direction {
                    color: #0779c9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/stateportpilot.com\/tncms\/search\/mlt\/?origin=663bb74a-98cb-11ec-96f9-37291f812d96&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-663bb74a-98cb-11ec-96f9-37291f812d96" class="asset-paging">
                <div id="paging-prev-663bb74a-98cb-11ec-96f9-37291f812d96" class="paging-link prev offset"></div>
                <div id="paging-next-663bb74a-98cb-11ec-96f9-37291f812d96" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wilbur Earl Earp
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-28T14:19:00-05:00" class="tnt-date asset-date text-muted">
            Feb 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-28T14:19:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-28T14:19:00-05:00">
    <meta itemprop="datePublished" content="2022-02-28T14:19:00-05:00">
    <meta itemprop="dateModified" content="2022-02-28T14:19:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilbur%20Earl%20Earp&via=StatePortPilot&url=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20stateportpilot.com/tncms/asset/editorial/663bb74a-98cb-11ec-96f9-37291f812d96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Port%20Pilot%5D%20Wilbur%20Earl%20Earp&body=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="663bb74a-98cb-11ec-96f9-37291f812d96">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilbur%20Earl%20Earp&via=StatePortPilot&url=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20stateportpilot.com/tncms/asset/editorial/663bb74a-98cb-11ec-96f9-37291f812d96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Port%20Pilot%5D%20Wilbur%20Earl%20Earp&body=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-663bb74a-98cb-11ec-96f9-37291f812d96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="663bb74a-98cb-11ec-96f9-37291f812d96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="663bb74a-98cb-11ec-96f9-37291f812d96" class="save-list-663bb74a-98cb-11ec-96f9-37291f812d96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="663bb74a-98cb-11ec-96f9-37291f812d96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Wilbur Earl Earp, age 92, of Winnabow, North Carolina passed away on Saturday, February 26, 2022 at his home.</p><p>Wilbur was born August 16, 1929 in a logging camp on the Black River in Pender County.He was one of four children to the late George Earl Earp and Edith Swain Earp of Winnabow.</p><p>He graduated from Bolivia High School in 1947 and North Carolina State University in 1951 with a Bachelor of Science in Animal Industry.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In late 1951 he volunteered for the U.S. Army serving with the 82nd Airborne Division and was honorably discharged from the reserves in 1960 as a 2nd Lieutenant.</p><p>He owned and operated Funston Farm, a recognized family century farm, in Winnabow. In 1972 he was named Area Conservation Farmer of the year, in 2000 as Outstanding pork producer in North Carolina, and in 2013 NC Representative to the Sunbelt Expo Southeastern Farmer of the Year. In 2018 Wilbur and his wife Mary were elected into the North Carolina Pork Council’s Hall of Fame.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He is survived by his wife of 61 years, Mary Willetts Earp; sons, Dennis and wife Patricia, and Jeff and wife Robin; grandchildren, DC Jr., Josh, Wilbur, Henry, and Mary Helen; great-grandchildren, Allison and Aubrey; and his brother, Raymond of Beaufort, North Carolina.</p><p>Graveside funeral services will be held Wednesday, March 2, at two o’clock in the afternoon at Lebanon Baptist Church Cemetery, Funston Road, Winnabow with Reverend Phil Norris officiating.</p><p>Fond memories and expressions of sympathy may be shared at <a href="http://www.whitefuneralservicesupply.com">www.whitefuneralservicesupply.com</a> for the Earp family.</p><p>White Funeral and Cremation Service, Bolivia Chapel.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree <span class="tnt-tribute-name">in memory of Wilbur Earp</span> as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=24145786&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilbur%20Earl%20Earp&via=StatePortPilot&url=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://stateportpilot.com/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20stateportpilot.com/tncms/asset/editorial/663bb74a-98cb-11ec-96f9-37291f812d96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20State%20Port%20Pilot%5D%20Wilbur%20Earl%20Earp&body=https%3A%2F%2Fstateportpilot.com%2Fobituaries%2Farticle_663bb74a-98cb-11ec-96f9-37291f812d96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_663bb74a-98cb-11ec-96f9-37291f812d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"663bb74a-98cb-11ec-96f9-37291f812d96"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-663bb74a-98cb-11ec-96f9-37291f812d96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="663bb74a-98cb-11ec-96f9-37291f812d96" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="663bb74a-98cb-11ec-96f9-37291f812d96" class="save-list-663bb74a-98cb-11ec-96f9-37291f812d96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="663bb74a-98cb-11ec-96f9-37291f812d96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942304" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1609781" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609878" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1592585" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thestateportpilot" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thestateportpilot"><a href="https://www.facebook.com/thestateportpilot">thestateportpilot</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1884799" class="tncms-block"><section id="block-1884799" class="block emphasis-h3   " ><div id="evvnt-calendar-1884799"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884799();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1589333" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1589431" class="tncms-block"><section id="block-1589431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589431 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southport-waterfront-live-webcam"  href="/live_web_cam/"  tabindex="0" >
                    <span class="nav-label">Southport Waterfront - Live Webcam</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-pilot"  href="/eedition"  tabindex="0" >
                    <span class="nav-label">e-Pilot</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1589382" class="tncms-block"><section id="block-1589382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589382 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-online"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label">Submit Online</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STATEPORTPILOT&amp;publisher_url:stateportpilot.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1589432" class="tncms-block"><section id="block-1589432" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1589432 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1589436" class="tncms-block padding-bottom"><section id="block-1589436" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=400%2C121 400w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=540%2C164 540w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=640%2C194 640w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png?resize=750%2C227 750w, https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/content/tncms/custom/image/ec52911a-7975-11e8-86fa-6f94b670f1c6.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="831"
                height="252"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1589433" class="tncms-block"><section id="block-1589433" class="block emphasis-h4   " ><address>
    <strong>stateportpilot.com</strong><br>
    114 E. Moore Street<br>
    Southport, NC 28461
    <br>
    
        <strong>Phone:</strong> 910-457-4568<br>
        <strong>Email:</strong> <a href="mailto:circulation@stateportpilot.com">circulation@stateportpilot.com</a><br>
    
</address></section></div><div id="tncms-block-1589441" class="tncms-block padding-bottom"><div class="follow-links-1589441 default">
    
    <section id="block-1589441" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thestateportpilot" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/StatePortPilot/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheStatePortPilot" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://stateportpilot.com",
  "sameAs" : ["https://www.facebook.com/thestateportpilot","http://twitter.com/StatePortPilot/","https://www.youtube.com/user/TheStatePortPilot"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1589386" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1589386"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The State Port Pilot</a>, 114 E. Moore Street Southport, NC</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stateportpilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("663bb74a-98cb-11ec-96f9-37291f812d96")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stateportpilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1589439'),
            query_input = d.getElementById('site-search-1589439-term'),
            search_dropdown = d.getElementById('site-search-1589439-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1589439 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1589444').click(function(e){
                                        $('#weather-1589444 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884799() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "stateportpilot.com",
            discovery: {
                element: "#evvnt-calendar-1884799",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "State Port Pilot",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>